nifi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sunny Zhang <Sunny.Zh...@microsoft.com.INVALID>
Subject Build ERROR: Failed to execute goal org.apache.maven.plugins:maven-compiler-plugin:3.6.0
Date Thu, 05 Sep 2019 23:42:46 GMT
Hey could anyone help me on this?

I keep getting ERROR when build on "Failed to execute goal org.apache.maven.plugins:maven-compiler-plugin:3.6.0:compile
(default-compile) on project nifi-api: Compilation failure"

[cid:image001.png@01D56408.36841740]

I have java version of 1.8.0_221 and maven version of 3.6.1.
I executed these code to build:
git config --global core.longpaths true
git config --global core.autocrlf false
mvn -T C2.0 clean install -Pinclude-grpc

Been pretty blocked on this. Appreciate your help!!

Best,
Sunny

Mime
  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message