nifi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Peter Wicks (pwicks)" <pwi...@micron.com>
Subject UI Bug driving me crazy (NIFI-6455)
Date Thu, 18 Jul 2019 18:43:25 GMT
I ran across a UI bug, but haven’t been able to figure it out on my own so I wrote up a ticket,
NIFI-6455. The bug causes the last item on a scrollable Configure window to not be accessible.
The scrollbar is the right size, but the last property is inaccessible. Showed up in 1.10
for both Configure Processor and Configure Controller Service windows, no issues with the
same processor/controller service in 1.9.2.

If you have a processor like GetSolr, which has a lot of property options, you can’t access
the last one off the edge of the screen. I’m running into this on a custom processor also,
and the last property is the most important one… Does not appear to be an issue with some
other windows like NiFi History.

I tried tracking it down, but I wasn’t able to quickly track down the root cause, so I’m
looking for a little UI assistance from the team, and hopefully someone can quickly replicate
it and confirm it’s not just my environment 😊.

Thanks,
  Peter
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message