nifi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joseph Niemiec <josephx...@gmail.com>
Subject Re: NiFi Processors show 30 Second Execution time, 0 executions
Date Fri, 31 Mar 2017 14:41:28 GMT
Doing a clean build of 091359b450a7d0fb6bb04e2238c9171728cd2720, I will
have to see if I have a windows 7 VM anywhere, I know Witt was using Win10
and didnt see it... I find it odd that ALL your processors have a 30 second
number not just the UpdateAttribute. Anything else about your
environment you can share that may be unique?

On Fri, Mar 31, 2017 at 10:15 AM, Peter Wicks (pwicks) <pwicks@micron.com>
wrote:

> 091359b450a7d0fb6bb04e2238c9171728cd2720, so just one commit behind
> master.
> I am testing on Windows 7.
>
> Lee, yield isn't a bad idea, but UpdateAttribute in my screenshot has
> never run; not even once. I don't think it's had the opportunity to yield.
>
> -----Original Message-----
> From: Joseph Niemiec [mailto:josephxsxn@gmail.com]
> Sent: Friday, March 31, 2017 9:37 PM
> To: dev@nifi.apache.org
> Subject: Re: NiFi Processors show 30 Second Execution time, 0 executions
>
> I just built the latest and am unable to see the issue as well. I also
> played with yield duration with no luck.
>
> Can you provide us what build your on so I can check that one out exactly?
> I did my last trunk test as of - 6a64b3cd9cca70e6a27b9034eba520ae0c0cb6ca
>
> git rev-parse HEAD
>
>
> On Fri, Mar 31, 2017 at 9:21 AM, Lee Laim <lee.laim@gmail.com> wrote:
>
> > Is it potentially related to yield duration?
> >
> >
> >
> > > On Mar 31, 2017, at 6:58 AM, Peter Wicks (pwicks)
> > > <pwicks@micron.com>
> > wrote:
> > >
> > > channel.
> >
>
>
>
> --
> Joseph
>



-- 
Joseph

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message