nifi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Edgardo Vega <edgardo.v...@gmail.com>
Subject Re: Appveyor Builds
Date Thu, 22 Sep 2016 12:47:44 GMT
Made a fix for the M2_HOME issue on my branch after looking at some
documentation. The build still fails though for code outside my PR.

Cheers,

Edgardo

On Wed, Sep 21, 2016 at 12:58 PM, Edgardo Vega <edgardo.vega@gmail.com>
wrote:

> It's in the original post but
>
> *ERROR: M2_HOME is set to an invalid directory.*
>
> *M2_HOME = "C:\Program Files (x86)\Apache\Maven"*
>
> *Please set the M2_HOME variable in your environment to match the location
> of the Maven installation*
>
> Cheers,
>
> Edgardo
>
> On Wed, Sep 21, 2016 at 12:27 PM, Tijo Thomas <
> tijoparacka@yahoo.in.invalid> wrote:
>
>> may i know what is the error?
>> Tijo
>>
>>
>>     On Wednesday, 21 September 2016 8:45 PM, Edgardo Vega <
>> edgardo.vega@gmail.com> wrote:
>>
>>
>>  Seems like Appveyor builds are failing. I updated my branch with the
>> latest
>> on master after the travis build was fixed.
>>
>> ERROR: M2_HOME is set to an invalid directory.
>> <https://ci.appveyor.com/project/ApacheSoftwareFoundation/ni
>> fi/build/1.0.0-SNAPSHOT-2628#L21>M2_HOME
>> = "C:\Program Files (x86)\Apache\Maven"
>> <https://ci.appveyor.com/project/ApacheSoftwareFoundation/ni
>> fi/build/1.0.0-SNAPSHOT-2628#L22>Please
>> set the M2_HOME variable in your environment to match the location of the
>> Maven installation
>>
>>
>> The PR is https://github.com/apache/nifi/pull/1034 for reference. Not
>> sure
>> what to do here other than just wait.
>>
>> --
>> Cheers,
>>
>> Edgardo
>>
>>
>>
>>
>
>
>
> --
> Cheers,
>
> Edgardo
>



-- 
Cheers,

Edgardo

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message