nifi-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oleg Zhurakousky <ozhurakou...@hortonworks.com>
Subject Re: Quick Question- Nifi Kafka
Date Tue, 03 May 2016 10:44:10 GMT
Hi 

It was tested with 0.8.2 and 0.9, but it does not use new consumer API. We are working on
a new version of Kafka support slated for 0.7 release 

Cheers 
Oleg 



> On May 3, 2016, at 02:20, Sourav Gulati <sourav.gulati@impetus.co.in> wrote:
> 
> Hi All,
> 
> Nifi-0.6.1 is compatible with which kafka version?
> 
> 
> Regards,
> Sourav Gulati
> 
> 
> ________________________________
> 
> 
> 
> 
> 
> 
> NOTE: This message may contain information that is confidential, proprietary, privileged
or otherwise protected by law. The message is intended solely for the named addressee. If
received in error, please destroy and notify the sender. Any use of this email is prohibited
when received in error. Impetus does not represent, warrant and/or guarantee, that the integrity
of this communication has been maintained nor that the communication is free of errors, virus,
interception or interference.

Mime
View raw message