nifi-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aaron Stephens (JIRA)" <j...@apache.org>
Subject [jira] [Issue Comment Deleted] (NIFI-1431) GetHTTP Breaking after Start/Stop
Date Sat, 23 Jan 2016 04:24:39 GMT

     [ https://issues.apache.org/jira/browse/NIFI-1431?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Aaron Stephens updated NIFI-1431:
---------------------------------
    Comment: was deleted

(was: An example of the issue showing multiple Tasks but no output.)

> GetHTTP Breaking after Start/Stop
> ---------------------------------
>
>                 Key: NIFI-1431
>                 URL: https://issues.apache.org/jira/browse/NIFI-1431
>             Project: Apache NiFi
>          Issue Type: Bug
>          Components: Core Framework
>    Affects Versions: 0.4.1
>         Environment: Ubuntu 14.04 LTS
>            Reporter: Aaron Stephens
>              Labels: GetHTTP, processor
>         Attachments: Screen Shot 2016-01-22 at 8.07.51 PM.png
>
>
> I've ran into a bug where GetHTTP will stop working after the processor has been started
and stopped a couple times.  What I mean by "stop working" is that the processor will start
the tasks, but no output is ever generated, no errors/warnings, and no FlowFiles show up in
Provenance.  The weird thing is that it always works the first time.  Sometimes it breaks
after one start/stop, sometimes it lasts two or three cycles.  But the end state is always
the same.  The only way I've been able to get around this issue is by deleting and re-creating
the processor, or by restarting NiFi completely.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message