netbeans-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Geertjan Wielenga <geertjan.wiele...@googlemail.com.INVALID>
Subject Re: Trying out NB10
Date Tue, 05 Mar 2019 20:57:28 GMT
This might also mean something:

INFO [org.netbeans.core.network.proxy.windows.WindowsNetworkProxy]: Windows
system proxy resolver: auto - PAC (http://pacfile/visa.pac)

Gj

On Tue, Mar 5, 2019 at 11:55 PM Geertjan Wielenga <
geertjan.wielenga@googlemail.com> wrote:

> And probably you have networking problems (maybe something with proxies on
> your new machine), because when I put this into my browser, a license is
> downloaded, while in your log file this throws network errors:
>
>
> http://plugins.netbeans.org/nbpluginportal/files/nbms/licenses/B2B74E56.license
>
> Gj
>
> On Tue, Mar 5, 2019 at 11:53 PM Geertjan Wielenga <
> geertjan.wielenga@googlemail.com> wrote:
>
>> Probably the problems are related to having NetBeans unzipped in this
>> folder:
>>
>> "C:\Users\ggreenbe\OneDrive - Visa Inc\Software\netbeans"
>>
>> Folders with spaces never work well on Windows.
>>
>> Gj
>>
>> On Tue, Mar 5, 2019 at 11:47 PM Greenberg, Gary <ggreenbe@visa.com>
>> wrote:
>>
>>> Because there are no installer for NB10, I couldn’t place it anywhere
>>> but under my home directory.
>>>
>>> So, I created C;\Users\...\Software folder and unpacked archive there.
>>>
>>> I certainly do have all privileges in my home directory.
>>>
>>> Just few minutes ago NB froze again and I had to kill it through task
>>> manager and restart.
>>>
>>> New log file doesn’t show any errors. Previous one does show multiple
>>> network timeouts from unsuccessful attempts to download plugins.
>>>
>>> BTW, can you please post URL for the current plugin portal? I will try
>>> to download some outside of IDE.
>>>
>>> *From:* Geertjan Wielenga <geertjan.wielenga@googlemail.com>
>>> *Sent:* Tuesday, March 5, 2019 12:04 PM
>>> *To:* Greenberg, Gary <ggreenbe@visa.com>; NetBeans Mailing List <
>>> users@netbeans.apache.org>
>>> *Subject:* Re: Trying out NB10
>>>
>>>
>>>
>>> You keep removing the mailing list from your responses, please don’t,
>>> there’s many others who could be helping, but you keep excluding them.
>>>
>>>
>>>
>>> Sounds to me like there’s some problem with permissions or the general
>>> setup of your new machine, though it’s impossible to know.
>>>
>>>
>>>
>>> Maybe attach a log file — just keep the mailing list address in your
>>> responses, please.
>>>
>>>
>>>
>>> Gj
>>>
>>>
>>>
>>>
>>>
>>> On Tue, 5 Mar 2019 at 23:00, Greenberg, Gary <ggreenbe@visa.com> wrote:
>>>
>>> Sorry,
>>>
>>> This one I am trying on Windows 10. Dell Precision 5520, 8 cores, 32GB
>>> RAM
>>>
>>> JDK 1.8-202
>>>
>>> Regarding refreshing userdir – I started from the brand new machine. It
>>> had nothing in it.
>>>
>>> I started installing Chrome,  JDK, Postman and Acrobat. Netbeans was the
>>> fifth piece of software installed.
>>>
>>> Userdir was supposed to be prestine.
>>>
>>>
>>>
>>> *From:* Geertjan Wielenga <geertjan.wielenga@googlemail.com>
>>> *Sent:* Tuesday, March 5, 2019 11:52 AM
>>> *To:* Greenberg, Gary <ggreenbe@visa.com>; NetBeans Mailing List <
>>> users@netbeans.apache.org>
>>> *Subject:* Re: Trying out NB10
>>>
>>>
>>>
>>> You claim to be “far from the noob”, yet you had to be told to refresh
>>> the userdir and you haven’t provided a description of your environment,
>>> e.g., the JDK you’re using. What gives?
>>>
>>>
>>>
>>> Gj
>>>
>>>
>>>
>>>
>>>
>>> On Tue, 5 Mar 2019 at 22:38, Greenberg, Gary <ggreenbe@visa.com> wrote:
>>>
>>> I did delete my userdir and restarted NB.
>>>
>>> Authentication request is now gone, but I still can’t change menu fonts.
>>>
>>> I tried to set it to size 12, 10 and even 5. No affect whatsoever.
>>>
>>> See attached screenshot.
>>>
>>>
>>>
>>> *From:* Geertjan Wielenga <geertjan.wielenga@googlemail.com>
>>> *Sent:* Monday, March 4, 2019 8:32 PM
>>> *To:* Greenberg, Gary <ggreenbe@visa.com>
>>> *Cc:* NetBeans Mailing List <users@netbeans.apache.org>
>>> *Subject:* Re: Trying out NB10
>>>
>>>
>>>
>>> Can you start with a fresh user directory?
>>>
>>>
>>>
>>> Thanks,
>>>
>>>
>>>
>>> Gj
>>>
>>>
>>>
>>> On Tue, 5 Mar 2019 at 04:03, Greenberg, Gary <ggreenbe@visa.com> wrote:
>>>
>>> My previous laptop broke, so I got completely new one and trying to
>>> build my development environment from scratch.
>>>
>>> Instead of NB8.2 which was working for me (with some glitches) for
>>> several years I got the latest Netbeans 10 from netbeans.apache.org
>>>
>>> First start was unsuccessful. It displayed the start page and froze. Did
>>> not respond to anything. I had to kill the process through the task manager.
>>>
>>> Second attempt was a bit better. At least it did not freeze. However,
>>> all menus were displayed in huge font that occupy half of the screen.
>>>
>>> I went to Options->Fonts and Colors and tried to change the font from
>>> size 27 to size 12. I was not able to do that as Netbeans popped me
>>> “Authentication Required”
>>>
>>> window. No idea why it require authentication but I wasn’t able to do
>>> it. I tried my login credentials or the one I used to register a while back
>>> on netbeans.org but neither worked.
>>>
>>> Same thing happened when I tried to change some other settings. Can some
>>> kind soul tell me how do I authenticate there.
>>>
>>> For the same reason I wasn’t able to download a single plugin. Download
>>> failed due to connection problems with plugin portal. When I tried to check
>>> proxy settings I got the same
>>>
>>> “Authentication Required”.
>>>
>>> So far NB10 wasn’t useful for me.
>>>
>>> I am far from the noob, only with Netbeans I am working for 20 years
>>> (even before Sun Microsystems acquired it), but this release looks
>>> half-baked to me.
>>>
>>> I do understand that Apache incubation will cause some disturbances, but
>>> did not expect so many problems.
>>>
>>>

Mime
View raw message