netbeans-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Neil C Smith <neilcsm...@apache.org>
Subject Re: [rcp][platform] Moving UI application based on Netbeans RCP 6.9.1 to 9.0 ?
Date Fri, 19 Oct 2018 10:17:50 GMT
On Fri, 19 Oct 2018 at 11:08, tanas gjorgoski <tgjorgoski@gmail.com> wrote:
> It seems we are using ant build, but with a gradle wrapper which injects the maven dependencies.
> Looking at our code I'm under impression that ant is the only option, do newer versions
support building the Netbeans Platform apps using maven too?
> If so, that would be great!

I have a feeling 6.9 did! ;-)
https://platform.netbeans.org/tutorials/69/nbm-maven-quickstart.html

Interesting you're doing that with a gradle wrapper - wonder if anyone
has used Ivy with the RCP?

Best wishes,

Neil

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@netbeans.apache.org
For additional commands, e-mail: users-help@netbeans.apache.org

For further information about the NetBeans mailing lists, visit:
https://cwiki.apache.org/confluence/display/NETBEANS/Mailing+lists


Mime
View raw message