netbeans-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Enrico Olivelli <eolive...@gmail.com>
Subject Re: Groovy
Date Tue, 23 Oct 2018 07:09:03 GMT
See
https://github.com/kelemen/netbeans-gradle-project/issues/395

I did install the plugin and it is working fine on NB 9

Enrico
Il giorno mar 23 ott 2018 alle ore 08:22 Peter Steele
<steelehere@gmail.com> ha scritto:
>
> Hi
>
> I am trying to install the latest version of gradle from here
>
> http://plugins.netbeans.org/plugin/44510/gradle-support
>
> I have the 8.2 version but I want a later version as the 8.2 gradle plugin doesn't seem
to work with the lastest version of ubuntu.
>
> I have an issue though, I get this message.
>
>        Some plugins require plugin Groovy Support to be installed.
>
> The plugin Groovy Support is requested in version >= 1.42 but only 1.41.1 was found.
>
> The following plugin is affected:
>       Gradle Support
>
>
> Do you know how I can get Groovy Support version >= 1.42?
>
> My update center has this. there is no update available from the ide
>
> Version: 1.34.1
> Source: Netbeans 8.2
>
> Plugin Description
>
> This module provides all Groovy and Grails functionality available in NetBeans. It is
wrapper for all single modules in this area.
>
>
> Thanks
>
> Peter

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@netbeans.apache.org
For additional commands, e-mail: users-help@netbeans.apache.org

For further information about the NetBeans mailing lists, visit:
https://cwiki.apache.org/confluence/display/NETBEANS/Mailing+lists


Mime
View raw message