netbeans-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Sviridov <ooo_satu...@mail.ru.INVALID>
Subject Re[2]: NB 10: No module providing the capability org.openide.modules.jre.JavaFX
Date Thu, 18 Oct 2018 18:09:24 GMT
I use openjdk. By the way, are there any plans to move NB from swing to JavaFX?


>Четверг, 18 октября 2018, 21:04 +03:00 от Jose Ch <pepness88@gmail.com>:
>
>Hi Alex,
>
>That usually happen when not using Oracle JDK, wich vendor are you using?
>
>El jue., 18 oct. 2018 a las 12:58, Alex Sviridov (< ooo_saturn7@mail.ru.invalid >)
escribió:
>>Hi all,
>>
>>I downloded NetBeans-dev-incubator-netbeans-linux-876-on-20181018-release.zip , 
>>unzipped it, and run netbeans. However, I get this error:
>>
>>Warning - could not install some modules: JavaFX wrapper - No module providing the
capability org.openide.modules.jre.JavaFX could be found. 2 further modules could not be installed
due to the above problems.
>>
>>How to fix it?
>>
>>
>>-- 
>>Alex Sviridov

-- 
Alex Sviridov
Mime
View raw message