netbeans-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Francesco Chicchiriccò <ilgro...@apache.org>
Subject "Some plugins require plugin Java Source Base to be installed" after import from NB 8.2
Date Tue, 29 May 2018 06:14:23 GMT
Hi all,
I have just installed Netbeans 9.0 RC1 with Oracle JDK 10: it looks great, thanks for it.

I am a long-time user, and because of this I also have Netbeans 8.2 installed on my laptop
(Linux): I imported plugins and settings from that, and everything seems to be working; only,
I have the following plugins needing update:

* IDE Platform
* Ant

When I click the Update button, the error message says:

Some plugins require plugin Java Source Base to be installed.
The plugin Java Source Base is requested in implementation version 2.  The following plugin
is affected:       Java Shell Support 

Any hint?
TIA

Regards.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@netbeans.apache.org
For additional commands, e-mail: users-help@netbeans.apache.org

For further information about the NetBeans mailing lists, visit:
https://cwiki.apache.org/confluence/display/NETBEANS/Mailing+lists


Mime
View raw message