netbeans-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dominik Smatana <dominik.smat...@gmail.com>
Subject NB 9.0 rc1 on Java 10
Date Tue, 29 May 2018 14:46:33 GMT
Hello,

I've decided to try the newly released rc1 today, but I can't get it to
work.

"Cannot find Java 1.8 or higher"

Can it run directly on Java 10? Or do I still have to install JDK 1.8 as
well?

Thank you.

ds

Mime
View raw message