netbeans-netcat mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sarel van der Merwe" <Sarel...@Totalindex.co.za>
Subject Twig Template Plugin from the Update Center for NetBeans 8.2 need to be updated with later version
Date Wed, 08 Aug 2018 06:44:56 GMT
Hi,

 

Regarding: Twig Template Plugin from the Update Center for NetBeans 8.2 need
to be updated with later version

 

The version of Twig that get pulled in NetBeans 9 is old, it doesn't include
the Twig Auto Complete

The correct version is 1.28 and get used in NetBeans IDE Dev (Build
201711060002) 

 

For Twig Autocomplete to work under Netbeans 9,  I used the Development
Build

http://bits.netbeans.org/dev/nbms-and-javadoc/lastSuccessfulBuild/artifact/n
bbuild/nbms/updates.xml.gz

 

 

Who can put the Twig Template 1.28 into the production Update Center for
NetBeans 8.2?

 

Thanks

 

Sarel


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message