netbeans-netcat mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rick Hegarty <skom...@gmail.com>
Subject Re: [news] NetBeans 8.2 & JDK 8 Update 151 bundle testing
Date Mon, 16 Oct 2017 02:03:25 GMT
Alied,

I'll defer to Hermien and Jiri, but that does not seem OK to me since your
installation will presumably still contain changes from Build
201705191307. Even
if you are seeing no problems, there may be issues due to patches contained
in that build. Unlikely but possible, right?

I do have Build 201609300101, although I also specifically uninstalled my
existing NetBeans 8.2 installation first, before running
*jdk-8u151-nb-8_2-windows-x64.exe*. Here are my settings:

*Product Version:* NetBeans IDE 8.2 (Build 201609300101)

*Updates:* NetBeans IDE is updated to version NetBeans 8.2 Patch 2
<http://wiki.netbeans.org/NetBeans8.2PatchesInfo>

*Java:* 1.8.0_151; Java HotSpot(TM) 64-Bit Server VM 25.151-b12

*Runtime:* Java(TM) SE Runtime Environment 1.8.0_151-b12

*System:* Windows 10 version 10.0 running on amd64; Cp1252; en_US (nb)


Also, it seems unlikely that you "only installed JDK 8u151" since you now
have *NetBeans 8.2 Patch 2*. I don't think that "*Patch 2*" would have been
displayed prior to your update. Perhaps the NetBeans installer should
verify that its build (i.e. 201609300101) is more recent than that of the
currently installed build when updating an existing installation of
NetBeans?


Rick

<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail>
Virus-free.
www.avg.com
<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail>
<#m_-5072406781115615189_DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

On Sun, Oct 15, 2017 at 1:33 AM, Alied Pérez Martínez <
aliedperezmartinez@gmail.com> wrote:

> Hi Hermien:
>
> I downloaded the bundle, but since I already have Netbeans 8.2 installed,
> it only installed JDK 8u151. The page says I should be using build
> /201609300101, but I have this:
> Product Version: NetBeans IDE 8.2 (Build 201705191307)
> Updates: NetBeans IDE is updated to version NetBeans 8.2 Patch 2
> Java: 1.8.0_151; Java HotSpot(TM) 64-Bit Server VM 25.151-b12
> Runtime: Java(TM) SE Runtime Environment 1.8.0_151-b12
>
> is that OK? I've been using it this week for a personal project at home.
> It's a Maven-based Java FX program with Derby DB via JDBC. Since I'm a
> member of the Maven tribe, it seems appropriate. So far so good.
>
> Alied.
> /
>
> On 10/10/2017 11:29 AM, Hermien Pellissier wrote:
>
>> Hello NetCAT enthusiasts,
>>
>>     The JDK team has prepared another security update of JDK 8 and we were
>> asked to verify that NetBeans 8.2 works smoothly with it. That's why we
>> have rebuilt installers of the NetBeans & JDK bundle and started to sanity
>> test both installation and basic features. Even though this is not an
>> Apache NetBeans release, we would appreciate your help with this task!
>>
>>     The planned release date is October 17th. Grab the right installers
>> and
>> check that these are signed correctly and install the right binaries. For
>> more information please see this Wiki:
>>
>> http://wiki.netbeans.org/NetBeans_82_JDK8u151_Bundle_GoNoGo
>>
>>     The areas which need coverage are: JavaScript/HTML 5 Editor,
>> Versioning,
>> Ant/Maven Projects, Database Support, GUI Builder, Platform and Modules,
>> and PHP.
>>
>>     If you want to participate, just add your name to the table and
>> download
>> the installer for your operating system(s). If you find any strange
>> behavior, please bring it here first for further discussion and report
>> bug(s) after it's clarified.
>>
>> Many thanks and happy testing!
>>
>> Best regards,
>> Hermien & Jirka
>>
>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message