netbeans-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Krämer (JIRA) <j...@apache.org>
Subject [jira] [Updated] (NETBEANS-2931) Certificate error on plugins portal and apache website => php uninstallable
Date Thu, 01 Aug 2019 12:37:00 GMT

     [ https://issues.apache.org/jira/browse/NETBEANS-2931?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Marc Krämer updated NETBEANS-2931:
----------------------------------
    Description: 
The page

[https://plugins.netbeans.org/nbpluginportal/updates/11.0/|http://plugins.netbeans.org/nbpluginportal/updates/11.0/]

is not secured by a valid certificate. Checked in all browsers. Netbeans itself refuses to
connect to this page:

"Unable to connect to the NetBeans Distribution because of Received fatal alert: handshake_failure"

 

Since the tar ball does not contain an installable php distribution it is not possible to
activate php.

"Some plugins require plugin org.netbeans.libs.oracle.jsparser to be installed.
 The plugin named org.netbeans.libs.oracle.jsparser is needed and not found. The following
plugin is affected:       

PHP"

  was:
The page

http://plugins.netbeans.org/nbpluginportal/updates/11.0/

is not secured by a valid certificate. Checked in all browsers. Netbeans itself refuses to
connect to this page:

"Unable to connect to the NetBeans Distribution because of Received fatal alert: handshake_failure"

 

Since the tar ball does not contain an installable php distribution it is not possible to
activate php.

"Some plugins require plugin org.netbeans.libs.oracle.jsparser to be installed.
 The plugin named org.netbeans.libs.oracle.jsparser is needed and not found. The following
plugin is affected:       

PHP"


> Certificate error on plugins portal and apache website => php uninstallable
> ---------------------------------------------------------------------------
>
>                 Key: NETBEANS-2931
>                 URL: https://issues.apache.org/jira/browse/NETBEANS-2931
>             Project: NetBeans
>          Issue Type: Bug
>    Affects Versions: 9.0, 10.0, 11.0
>         Environment: mageia linux 7
>            Reporter: Marc Krämer
>            Priority: Blocker
>   Original Estimate: 1h
>  Remaining Estimate: 1h
>
> The page
> [https://plugins.netbeans.org/nbpluginportal/updates/11.0/|http://plugins.netbeans.org/nbpluginportal/updates/11.0/]
> is not secured by a valid certificate. Checked in all browsers. Netbeans itself refuses
to connect to this page:
> "Unable to connect to the NetBeans Distribution because of Received fatal alert: handshake_failure"
>  
> Since the tar ball does not contain an installable php distribution it is not possible
to activate php.
> "Some plugins require plugin org.netbeans.libs.oracle.jsparser to be installed.
>  The plugin named org.netbeans.libs.oracle.jsparser is needed and not found. The following
plugin is affected:       
> PHP"



--
This message was sent by Atlassian JIRA
(v7.6.14#76016)

---------------------------------------------------------------------
To unsubscribe, e-mail: commits-unsubscribe@netbeans.apache.org
For additional commands, e-mail: commits-help@netbeans.apache.org

For further information about the NetBeans mailing lists, visit:
https://cwiki.apache.org/confluence/display/NETBEANS/Mailing+lists


Mime
View raw message