netbeans-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Junichi Yamamoto (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (NETBEANS-2276) Support PHPUnit 7 and 8
Date Wed, 20 Mar 2019 04:25:00 GMT

    [ https://issues.apache.org/jira/browse/NETBEANS-2276?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16796785#comment-16796785
] 

Junichi Yamamoto commented on NETBEANS-2276:
--------------------------------------------

What is your NetBeans version? It seems that it works fine in NetBeans dev version. Please
try using NetBeans 10.0 at least.
If it doesn't work in your environment, please write your exact steps to reproduce it.
e.g. 
1. Download the attached zip file and extract it
2. Run composer install
3. Run test
...

If you can provide your example php project, please attach it as a zip file.

I've tested in the following environment:

- PHPUnit 7.5.7
- NetBeans Dev version (Build it myself)

Thanks.


> Support PHPUnit 7 and 8
> -----------------------
>
>                 Key: NETBEANS-2276
>                 URL: https://issues.apache.org/jira/browse/NETBEANS-2276
>             Project: NetBeans
>          Issue Type: New Feature
>          Components: php - PHPUnit
>            Reporter: Dominic Tubach
>            Priority: Major
>
> Please add support for PHPUnit 7 and 8. Previous versions of PHPUnit are [out of support|https://phpunit.de/supported-versions.html].



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: commits-unsubscribe@netbeans.apache.org
For additional commands, e-mail: commits-help@netbeans.apache.org

For further information about the NetBeans mailing lists, visit:
https://cwiki.apache.org/confluence/display/NETBEANS/Mailing+lists


Mime
View raw message