myfaces-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Karl Kildén <karl.kil...@gmail.com>
Subject Re: 2.2.0 and multipart
Date Tue, 04 Mar 2014 13:58:42 GMT
Well for me it breaks the form completely. Even if I have only a single
component <h:commandButton/> it's broke. Adding the primefaces parameter
has no effect. I will try to put a test application together


On 4 March 2014 14:17, Leonardo K. Shikida <shikida@gmail.com> wrote:

> Karl
>
> I haven't tested it, but Howard figured out that it may be a primefaces
> problem in their autodetection algorithm
>
> I haven't tested myself yet, but it seems it's just a matter of adding this
> parameter explicitly
>
> <context-param>
> <param-name>primefaces.UPLOADER</param-name>
>   <param-value>commons</param-value>
> </context-param>
>
> best regards
>
> Leo
>
>
> []
>
> Leo
>
>
> On Tue, Mar 4, 2014 at 4:37 AM, Karl Kildén <karl.kilden@gmail.com> wrote:
>
> > Leo,
> >
> > I have the same problem, What's your status?
> >
> > cheers
> >
> >
> > On 22 February 2014 02:58, Leonardo K. Shikida <shikida@gmail.com>
> wrote:
> >
> > > Hi
> > >
> > > Just noticed this thread about tomee, myfacs 2.2.0 and multipart
> request
> > >
> > >
> > >
> >
> stackoverflow.com/questions/21948228/how-to-get-jsf-file-upload-to-work-on-tomee-1-6
> > >
> > > does anyone know if between 2.1.13 and 2.2.0, multipart request has got
> > any
> > > new bug? could not find anything in JIRA
> > >
> > > the guy who posted the stackoverflow question tested with
> > >
> > > h:commandButton while I've reproduced the problem just switching
> > > myfaces jars from vanilla tomee 1.6.0 from 2.1.13 to 2.2.0 and using
> > > p:fileUpload
> > >
> > > []
> > >
> > > Leo
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message