myfaces-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Howard W. Smith, Jr." <smithh032...@gmail.com>
Subject Re: 2.2.0 and multipart
Date Tue, 04 Mar 2014 14:50:36 GMT
On Tue, Mar 4, 2014 at 9:18 AM, Karl Kildén <karl.kilden@gmail.com> wrote:

> Everyone, this is how I reproduced it in a test project:
>
>
>    - Cloned Gerhards template
> project:https://github.com/os890/javaweb-cdi-ds-project-template
>

hmmmm,

examining the faces-config.xml, i see 2.0 specified instead of 2.1 (or 2.2).

<faces-config version="2.0"
    xmlns="http://java.sun.com/xml/ns/javaee"
    xmlns:xi="http://www.w3.org/2001/XInclude"
    xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
    xsi:schemaLocation="http://java.sun.com/xml/ns/javaee
http://java.sun.com/xml/ns/javaee/web-facesconfig_2_0.xsd">

</faces-config>


When MyFaces 2.2 was released, i don't think I saw any mention of a
'requirement' to update faces-config, accordingly, but it would be nice to
know if faces-config.xml has to be updated with '2.2' or 2.1.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message