myfaces-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Howard W. Smith, Jr." <smithh032...@gmail.com>
Subject Re: primefaces <p:filejUpload> not work with myfaces
Date Mon, 22 Apr 2013 11:06:38 GMT
Mauro, do you see the value of me posting the issue in PrimeFaces forum?
This is not a myfaces issue. MyFaces and OpenWebBeans are working as
designed, IMO.

Thomas (username = tandraschko) fixed the issue, and the fix has been
applied in PrimeFaces 4.0 snapshot. This turned out to be a primefaces
issue and as I said earlier, this discussion, appropriately, belongs in
PrimeFaces forums. Please remember that going forward.

It would be nice if you would reply to that forum topic and introduce
yourself as the one that reported the issue to myfaces list, and you can
say it works in 4.0 snapshot. I give you kudos for reporting the issue and
others will benefit from your response there in PrimeFaces forum. Also, I'd
like you to get credit for reporting this primefaces issue. :-)
On Apr 22, 2013 4:24 AM, "maurojava" <mauro2java2011@gmail.com> wrote:

> read at :
> http://forum.primefaces.org/viewtopic.php?f=3&t=29863&p=95186#p95186
>
> the response of tandraschko for the signature of method.
>
> But with 4 snapshot it works?
> mauro
>
>
>
> --
> View this message in context:
> http://myfaces.10567.n7.nabble.com/primefaces-p-filejUpload-not-work-with-myfaces-tp114620p114666.html
> Sent from the MyFaces - Users mailing list archive at Nabble.com.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message