myfaces-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "PÉNET LUDOVIC" <l.pe...@senat.fr>
Subject Re: Problem with CODI/OWB and PrimeFaces 3.2
Date Fri, 06 Apr 2012 07:25:56 GMT

Gerhard Petracek a écrit :
> hi ludovic,
>
> first of all: welcome @ myfaces!
>
> if you don't need the security integration with tomcat, you can remove
> "openwebbeans-tomcat6" and just add the owb listener in the web.xml
>     <listener>
>
> <listener-class>org.apache.webbeans.servlet.WebBeansConfigurationListener</listener-class>
>     </listener>
>
> if you need the security integration with tomcat, please send the question
> to the owb-user liste [1].
Hi Gerhard and thank you for your quick reply.

I removed the openwebbeans-tomcat6 package and the corresponding listener
declaration.

I still have the same problem.


Best regards,

Ludovic


|
| AVANT D'IMPRIMER, PENSEZ A L'ENVIRONNEMENT.
|

Mime
View raw message