myfaces-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Georg Portwich <>
Subject Re: Buttons not reacting
Date Wed, 22 Feb 2012 16:21:45 GMT
Hi Danijel,

I have accidentally installed tomahawk together with JSF2.1. In this 
installation I have seen a similar strange behavior as you describe. 
Switching back to JSF2.0 solved the issue.


Am 22.02.2012 15:32, schrieb Danijel Domazet:
> Hi everyone,
> I recently switched my project from JSF 1.2 to JSF 2.1.
> Strange thing happens: I set up a project, and it works fine for some short time, and
then suddenly (maybe after I do "clean") stops working in a sense that clicking a button does
not produce any action, backing bean's method is not called, just nothing happens. I have
tried to do project "clean" and Eclipse restart, and even system restart but it did not help.
Only thing that helped is that I created a brand new workspace, and new project - but same
thing happened: this too worked only for short time and suddenly stoped working in the same
way - buttons are just not reacting to clicks, and there is no way I can debug Java code to
at least localize the problem.
> What could be the reason for such a strange behaviour?
> Thanks in advance.
> Danijel Domazet
> Software Developer
> Rovi. Join the Entertainment.

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message