myfaces-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gerhard Petracek <gerhard.petra...@gmail.com>
Subject Re: Problem with @PageBean
Date Wed, 27 Apr 2011 13:35:42 GMT
hi robert,

please update the weld-osgi bundle to v1.1.1

fyi:
you can have a look at the glassfish 3.1 branch of the community example
[1].
i've tested it with glassfish 3.1 + weld v1.1.1.
(as mentioned in the readme use:
  mvn clean install -Denvironment=jee6
to build it)

regards,
gerhard

[1]
http://code.google.com/a/apache-extras.org/p/myfaces-codi-examples/source/browse/?r=glassfish31#hg%2Fcommunity

http://www.irian.at

Your JSF powerhouse -
JSF Consulting, Development and
Courses in English and German

Professional Support for Apache MyFaces



2011/4/27 Robert Maier <robert.m.maier@gmail.com>

> Hello everybody,
>
> I have a problem in a simple test-application whhich uses CODI with JSF2.0,
> Glassfish 3.1 and Weld.
>
> I posted a detailed problem-description to stackoverflow:
>
> http://stackoverflow.com/questions/5803492/apache-myfaces-codi-pagebean-argument-bean-must-not-be-null/5803922#5803922
>
> Thank you all in advance for any help!
>
> Best regards,
> Robert
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message