myfaces-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Yee <richard.k....@gmail.com>
Subject Re: Could not find renderer
Date Fri, 02 Oct 2009 15:24:15 GMT
You should be using facelets 1.1.14 instead of 1.1.11

Sent from my iPhone

On Oct 2, 2009, at 8:07 AM, baeschtu baeschtu <baeschtu@gmail.com>  
wrote:

> Hello, I'm pretty new to jsf and would like to make a small website.  
> I try to make a tabbed menu with tr:navigationPane but I'm stuck  
> with the following error:
>
> WARNING: Could not find renderer for CoreNavigationPane 
> [UIXFacesBeanImpl, id=j_id8] rendererType =  
> org.apache.myfaces.trinidad.Pane
>
> my versions:
> tomahawk 1.1.3
> jsf-facelets 1.1.11
> softeu-rewriter 11
> myfaces-api 1.2.4
> myfaces-impl 1.2.4
> jstl 1.1.2
> trinidad-api 1.2.10
> trinidad-impl 1.2.10
>
> What I'm doing wrong?
>
> tnx
> Bast

Mime
View raw message