myfaces-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Simon Kitching <skitch...@apache.org>
Subject Re: Tomahawk - Compatible version for MyFaces 1.2.5
Date Tue, 03 Mar 2009 17:07:26 GMT
andi303 schrieb:
> Hi all,
> 
> I'm searching for a compatible version of Tomahak for MyFaces 1.2.5.
> Has anyone tried it?

Any recent version of Tomahawk should work ok with MyFaces 1.2.5.

A few years ago, Tomahawk and MyFaces-core versions had to be carefully
matched, but that has been fixed for quite a while now.

Note that there are now two "flavours" of Tomahawk, specfically for
JSF1.1 and JSF1.2. The JSF1.1 flavour will actually work ok on JSF1.2 as
well, but choosing the JSF1.2 flavour gives slightly better performance,
better error-messages etc.

Regards,
Simon

-- 
-- Emails in "mixed" posting style will be ignored
-- (http://en.wikipedia.org/wiki/Posting_style)

Mime
View raw message