myfaces-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From andi303 <andreas.reis...@googlemail.com>
Subject Re: Tomahawk - Compatible version for MyFaces 1.2.5
Date Thu, 05 Mar 2009 08:56:42 GMT

Thanks for your help.

I've managed to get MyFaces 1.2.5 working together with Tomahawk12-1.1.8,
Trinidad 1.2.11 and RichFaces 3.3.0.
Most of the pages are looking good, however, i still have one problem:
Some of the links do not work correctly, but i can't see any difference. If
i click on some of the links (mostly MyFaces or Tomahawk commandLinks), I'm
always getting the same error:

/pages/xlist.jsp No saved view state could be found for the view identifier:
/pages/xlist.jsp

Any ideas what this means?
The session is not expired...



Simon Kitching wrote:
> 
> You are reading the tabel wrong (I agree it's not an easy table to
> read). The dashes mean "no information".
> 
> So the table says that myfaces 1.2.3 is definitely NOT compatible with
> Tomahawk 1.1.6, but otherwise there is no information at all here about
> recent myfaces + recent tomahawk.
> 
> This table is a "user-community-maintained" resource (on the wiki). The
> user community obviously isn't bothering to maintain it. The page says
> clearly that the myfaces developers will not keep this table up-to-date.
> 
> Regards,
> Simon
> -- 
> -- Emails in "mixed" posting style will be ignored
> -- (http://en.wikipedia.org/wiki/Posting_style)
> 
> 

-- 
View this message in context: http://www.nabble.com/Tomahawk---Compatible-version-for-MyFaces-1.2.5-tp22311695p22347553.html
Sent from the MyFaces - Users mailing list archive at Nabble.com.


Mime
View raw message