myfaces-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "N George" <ngeorg...@gmail.com>
Subject JSTL and Standard taglib version for JSF1.1 and jdk1.4
Date Mon, 01 Dec 2008 19:45:49 GMT
MyFaces1.1.6 uses JSTL1.1.jar. If I use JSTL1.1 jar that comes with MyFaces,
is it ok to use Standard.jar (ver 1.0) instead since I am using  Weblogic
8.1 which supports Servlet 2.3 and JSTL1.0?

Thanks

Mime
View raw message