myfaces-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From speedrace <raje...@gmail.com>
Subject Re: Implementing Tomahawk into JSF 1.0 RI
Date Wed, 02 Jul 2008 18:07:48 GMT

Hi,

Not sure if you have already found a solution for this issue but I was
facing this issue and i got it resolved by adding tomahawk.taglib.xml to
WEB-INF and adding the following in web.xml

    <context-param>
        <param-name>facelets.LIBRARIES</param-name>
        <param-value>/WEB-INF/tomahawk.taglib.xml</param-value>
    </context-param>

Thanks,
Raj




steve-345 wrote:
> 
> Hello,
> 
> I am trying to implement Tomahawk into our application, which is running
> JSF 1.0 RI on WAS 6.0.  I have followed all the setup instructions
> correctly to the best of my knowledge, but I am still getting the
> following error when trying to use a tag on a JSP:
> 
> SRVE0026E: [Servlet Error]-[JSPG0047E: Unable to locate tag library for
> uri http://myfaces.apache.org/tomahawk ]: com.ibm.ws.jsp.JspCoreException:
> JSPG0047E: Unable to locate tag library for uri
> http://myfaces.apache.org/tomahawk 
> 
> 
> Following are the JARs I have added to my classpath:
> 
> tomahawk-1.1.6.jar
> commons-fileupload-1.2.1.jar
> commons-logging-1.1.1.jar
> commons-el.jar
> commons-io-1.4.jar
> 
> And this is added to my JSP:
> 
> <%@taglib uri="http://myfaces.apache.org/tomahawk" prefix="t" %>
> 
> Is there something I am missing here?  I am getting a Broken Link warning
> on my JSP and then when I try to access that page, I get the exception
> listed above in my console.  Any help would be appreciated.
> 
> 

-- 
View this message in context: http://www.nabble.com/Implementing-Tomahawk-into-JSF-1.0-RI-tp17146794p18243506.html
Sent from the MyFaces - Users mailing list archive at Nabble.com.


Mime
View raw message