myfaces-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Robinson" <andrew.rw.robin...@gmail.com>
Subject [Trinidad] Facelets users read this
Date Fri, 22 Feb 2008 16:14:51 GMT
Trinidad 1.2.6 is not compatible with JSF 1.1 state saving managers.
This is now fixed on the trunk (1.2.7-SNAPSHOT).

Here is the issue:
https://issues.apache.org/jira/browse/TRINIDAD-955

If you are using facelets with JSF 1.2 (Trinidad 1.0.x is unaffected),
you will need to run on 1.2.5 or 1.2.7-SNAPSHOT.

-Andrew

Mime
View raw message