myfaces-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Martin Marinschek" <martin.marinsc...@gmail.com>
Subject Re: Upgrading from myfaces 1.6 to 2.2?
Date Fri, 01 Feb 2008 15:15:54 GMT
Are you using Tomcat 6? You need a JSP 1.2.1 compatible container.

Also, we are using Tiles2 now - you would need to upgrade this as well.

regards,

Martin

On 2/1/08, Bjørn T Johansen <btj@havleik.no> wrote:
> Is there something I need to do to upgrade? I am using Spring, Tiles, and
> myfaces and when I just switch myfaces jar files, I
> just get a blank page after login.. Haven't digged into this yet, just
> wonder if there were some specific steps that needed to be
> followed when upgrading?
>
>
> Regards,
>
> BTJ
>
> --
> -----------------------------------------------------------------------------------------------
> Bjørn T Johansen
>
> btj@havleik.no
> -----------------------------------------------------------------------------------------------
> Someone wrote:
> "I understand that if you play a Windows CD backwards you hear strange
> Satanic messages"
> To which someone replied:
> "It's even worse than that; play it forwards and it installs Windows"
> -----------------------------------------------------------------------------------------------
>


-- 

http://www.irian.at

Your JSF powerhouse -
JSF Consulting, Development and
Courses in English and German

Professional Support for Apache MyFaces

Mime
View raw message