myfaces-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gerhard Petracek" <gerhard.petra...@gmail.com>
Subject Re: [Trinidad] Lightweight dialogs broken in 1.0.4?
Date Wed, 06 Feb 2008 21:40:02 GMT
hello rafa,

please provide a link to a sample application, if the problem also occurs
with version 1.0.5.
(please add all dependencies to the pom.xml of your sample application.)

regards,
gerhard



2008/2/5, Rafa Pérez <rajalin@gmail.com>:
>
> Iceweasel(Firefox) 2.0.0.5 on Debian Linux. Same issue in Firefox and
> Internet Explorer 6 (and 7) on Windows XP.
>
> Using Jboss Seam 1.2.1, MyFaces 1.1.5, Trinidad 1.0.4
>
> Regards,
>
> - - Rafa
>
> On Feb 5, 2008 6:54 PM, Gerhard Petracek <gerhard.petracek@gmail.com>
> wrote:
>
> > hello rafa,
> >
> > the problem described by TRINIDAD-875 is an issue in view of opera.
> > which browser are you using?
> >
> > regards,
> > gerhard
> >
> >
> >
> > 2008/2/5, Rafa Pérez <rajalin@gmail.com>:
> >
> > > Hi all,
> > >
> > > I have set trinidad 1.0.4 to show lightweight dialogs. I am facing
> > > some problems related to them when setting partialSubmit="true" on the
> > > commandButton or commandLink. This issues seem similar to TRINIDAD-875. Has
> > > any of you experienced this behaviour??
> > >
> > > If I turn off lightweight dialogs, everything is working ok again.
> > >
> > > Regards,
> > >
> > > - - Rafa
> > >
> >
> >
> >
> > --
> >
> > http://www.irian.at
> >
> > Your JSF powerhouse -
> > JSF Consulting, Development and
> > Courses in English and German
> >
> > Professional Support for Apache MyFaces
>
>
>


-- 

http://www.irian.at

Your JSF powerhouse -
JSF Consulting, Development and
Courses in English and German

Professional Support for Apache MyFaces

Mime
View raw message