myfaces-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gerald Müllan" <gmuel...@apache.org>
Subject Re: Which suggestion input field component?
Date Tue, 22 Jan 2008 18:03:01 GMT
Yes, it should work with Tomahawk versions less than 1.1.7.

On Jan 22, 2008 4:31 PM, Marko Asplund <marko.asplund@ixonos.com> wrote:
>
> ok, thanks again.
>
> Does the Sandbox have any dependencies on the Tomahawk version?
> Can I expect the 1.1.7-SNAPSHOT to work with Tomahawk 1.1.6 or earlier?
>
> marko
>
>
>
> Gerald Müllan wrote:
> > Tomahawk-sandbox is only available as a SNAPSHOT-version, there are no
> > releases.
> > The version number increments if tomahawk also increments and a new
> > tom release is published.
> >
> > This does not mean that all the stuff in it is unstable. Quite a few
> > components are ready for production
> > and widely used (like Subform, Ajax components, suggest, modal dialog..).
> >
> > The main reason for not pushing some of the components to tom is less
> > amount time. :)
> >
> > However, you can get the latest nightly here:
> >
> > http://people.apache.org/builds/myfaces/nightly/
> >
> > Your file should be:
> >
> > tomahawk-sandbox-1.1.7-SNAPSHOT-bin.zip
> >
> > No need for a checkout and build from sources.
> >
>



-- 
http://www.irian.at

Your JSF powerhouse -
JSF Consulting, Development and
Courses in English and German

Professional Support for Apache MyFaces

Mime
View raw message