myfaces-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wolf Benz" <euroj...@gmail.com>
Subject Re: Don't use Facelets + MyFaces 2.0 + Tomahawk
Date Thu, 11 Oct 2007 09:03:06 GMT
> you mean MyFaces 1.2 or 2.0 ?

-- I tried both MF 1.2.0 and 1.2.1.

> I'am using Facelets 1.1.13 + MyFaces 1.2.0 + Tomahawk 1.1.6 (+Trinidad 1.2.2) without
major problems!

-- Try using some Tomahawk components. :-)
E.g. t:selectItems & t:inputCalendar have (JIRA documented) bugs.
Btw I switched to 1.2.1 as 120 had a bug in combination with facelets
that was again corrected in 1.2.1.
Currently I'm switching back to MF1.1, I have to deliver software and
this stack just isn't production material yet, it has slowed me down
with 2 months.
Perhaps when Tomahawk gets its 2.0 release, but I don;t see too much
evolution in that area. Bruno seems the only one to care but currently
has a lot other (day-job!) stuff going on.

-Wolf

Mime
View raw message