myfaces-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Werner Punz <werner.p...@gmail.com>
Subject Re: MyFaces 1.2
Date Wed, 18 Jul 2007 14:40:05 GMT
Keuller Magalhaes schrieb:
> Hi Folks,
> 
> I would like to know whether Tomahawk 1.1.6 is compatible with MyFaces 1.2 ?
> 

Tomahawk should work since JSF 1.2 is backward compatible if things
do not work then this is  a bug to report ;-)
Same goes for Tobago.

The APIs in those libs do not have yet the JSF 1.2 api overhauls but
that shouldnt change anything from the outside.


Anyway before doing serious production migration wait for 1.2.1 at least.


Mime
View raw message