myfaces-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Duong BaTien <duong.bat...@gmail.com>
Subject [OT] Spring2-JPA, tomcat-6, jdk-1.6, jsf-1.2, myfaces-1.2.0
Date Tue, 24 Jul 2007 02:06:37 GMT
Hi:

Has anyone been able to make Spring2-JPA running on tomcat 6?

I try to upgrade a jsf application on tomcat. It was compiled but stuck
at Spring JPA configuration. Any suggestions?

Environment: jdk-1.6U2, tomcat-6.0.13, jsf-1.2, myfaces-1.2.0,
trimidad-1.2.1, facelets-1.1.11, Shale-1.0.4, Spring-2.0.5,
toplink-2.41, Oracle-XE. More detailed is in the enclosed txt file.

Thanks


Mime
View raw message