myfaces-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adam Winer" <awi...@gmail.com>
Subject Re: [Trinidad] Available Maven2 maven-jdev-plugin for JDeveloper10.1.3.1.0
Date Thu, 28 Jun 2007 15:40:07 GMT
On 6/28/07, JGeek <firenice98@hotmail.com> wrote:

> I have been using Trinidad's plugin maven-jdev-plugin for
> JDeveloper10.1.3.0.x versions.
>
> Recently I installed JDeveloper10.1.3.1.0 . But the latest Trinidad's
> plugin: maven-jdev-plugin 1.2.1 only supports JDeveloper versions upto
> 10.1.3.0.4
>
> The structure of the workspace .jws and project .jpr files that the plugin
> generates is a little different and older from the files of JDeveloper
> version 10.1.3.1.0
>
> Does anyone of a workaround for this problem?

JDeveloper typically can migrate files to a newer version.

> Is there a newer version of the plugin expected soon that supports
> JDeveloper 10.1.3.1.0?
>
> How soon is the newer version expected?

This is an open-source volunteer-effort project here, so I'm
afraid I can't give you any dates.  We'd be happy to receive
patches from people knowledgeable about the .jpr format
(I'm not one of 'em!)

-- Adam



> Even if any alpha or beta version is available then please let me know. Its
> really important for the maintenance of my project at the moment.
>
> Thanks
>
> --
> View this message in context: http://www.nabble.com/-Trinidad--Available-Maven2-maven-jdev-plugin-for-JDeveloper10.1.3.1.0-tf3993362.html#a11339909
> Sent from the MyFaces - Users mailing list archive at Nabble.com.
>
>

Mime
View raw message