myfaces-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mike Kienenberger" <mkien...@gmail.com>
Subject Re: Will myFaces 1.0_9 work with JSF 1.2?
Date Thu, 31 May 2007 13:51:05 GMT
Supposedly 1.1 and 1.2 are backward-compatible.    It should work
fine, but there will probably be unforseen issues :-)

On 5/15/07, Robert Lin <Robert.Lin@nextlabs.com> wrote:
>
>
>
>
> Hi,
>
>
>
> I'm planning to upgrade to JSF 1.2, but I still have myFaces 1.0 and would
> like to wait until myFaces 1.2 is officially released to upgrade myFaces.  I
> was wondering if this kind of setup will work, will there be any potential
> problems?
>
>
>
> Thanks.
>
>
>
> ______________________________________
>
>
>
> Robert I. Lin
>
> Software Engineer | NextLabs, Inc. (formerly Blue Jungle, Inc.) | San Mateo,
> CA
>
> (650) 577-9101 Ext. 225
>
> http://www.nextlabs.com
>
> http://www.linkedin.com/in/robertlin
>
>

Mime
View raw message