myfaces-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Arvid Hülsebus <arvid.huelse...@atanion.com>
Subject Re: [Tobago] File-upload doesn't work anymore with myFaces 1.1.5
Date Thu, 10 May 2007 12:04:48 GMT
Hello,

I think it should work. I can't recall any relevant changes in this 
area. I locally switched from tobago-fileupload.jar to 
TobagoMultipartFormdataFilter in the address demo. Afterwards the file 
upload still works.

Regards,
Arvid

H. Swaczinna wrote:
> Hi Arvid,
>
> I'm using TobagoMultipartFormdataFilter but I tried the other way also with 
> no success.
> Hm, then I have to have a look at the address demo. But do you aggree with 
> me that code
> that worked with 1.1.4 should work with 1.1.5 also?
>
> Regards
> Helmut
>
>
> ----- Original Message ----- 
> From: "Arvid Hülsebus" <arvid.huelsebus@atanion.com>
> To: "MyFaces Discussion" <users@myfaces.apache.org>
> Sent: Thursday, May 10, 2007 12:21 PM
> Subject: Re: [Tobago] File-upload doesn't work anymore with myFaces 1.1.5
>
>
>   
>> In the address demo the file upload works with MyFaces 1.1.5 and a popup. 
>> Are you using the TobagoMultipartFormdataFilter servlet filter or the 
>> tobago-fileupload.jar? The preferred way is adding tobago-fileupload.jar 
>> to the classpath.
>>
>> Regards,
>> Arvid
>>
>> Helmut Swaczinna wrote:
>>     
>>> Please help, this is a really serious problem. We must use 1.1.5 because 
>>> of the problem with the target attribute.
>>> One more info: the tc:file is on a popup.
>>>
>>> Regards
>>> Helmut
>>>
>>> ----- Original Message ----- From: "H. Swaczinna" 
>>> <swaczinna@wlp-systems.de>
>>> To: <users@myfaces.apache.org>
>>> Sent: Tuesday, May 08, 2007 2:02 PM
>>> Subject: [Tobago] File-upload doesn't work anymore with myFaces 1.1.5
>>>
>>>
>>>       
>>>> Hi,
>>>>
>>>> with myFaces 1.1.4 my file-uplaod worked fine but with 1.1.5 I get the
>>>> error message
>>>>
>>>> FileRenderer Can't process multipart/form-data without TobagoRequest.
>>>> Please check the web.xml and define a TobagoMultipartFormdataFilter.
>>>> See documentation for <tc:file>
>>>>
>>>> I use Tobago 1.0.11.
>>>>
>>>> Regards
>>>> Helmut
>>>>
>>>>         
>>>
>>>       
>
>   

Mime
View raw message