myfaces-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From need_help <sunil.thak...@cingular.com>
Subject Re: Javascript error when using myfaces 1.1.5
Date Wed, 14 Mar 2007 23:53:48 GMT

Thanks Simon.
Can you please tell me what versions of Tomahawk and myfaces I should use
for JSF 1.1?


Simon Kitching-3 wrote:
> 
> need_help wrote:
>> Hi,
>> I am getting IE javascript error box:
>> 
>> elements.form_name._link_hidden is null or not an object. Any idea what's
>> wrong?
> 
> Tomahawk 1.1.3 is not compatible with myfaces 1.1.5.
> Use a tomahawk nightly build.
> 
> A new tomahawk release is expected within the next few weeks.
> 
> Regards,
> 
> Simon
> 
> 

-- 
View this message in context: http://www.nabble.com/Javascript-error-when-using-myfaces-1.1.5-tf3405313.html#a9485990
Sent from the MyFaces - Users mailing list archive at Nabble.com.


Mime
View raw message