myfaces-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mike Kienenberger" <mkien...@gmail.com>
Subject Re: Which version of TomaHawk components can be used with JSF 1.1 RI and Tomcat 5.5.x?
Date Thu, 25 Jan 2007 03:57:13 GMT
http://wiki.apache.org/myfaces/CompatibilityMatrix

As I remember, some of the JSF 1.1 RI compatibility (javascript) was
broken until Tomahawk 1.1.5, so that'd be the version I'd try to use
if I was using JSF 1.1 RI.


On 1/24/07, legolas <legolas.w@gmail.com> wrote:
>
> Hi
> Thank you for reading my post
> Can some one please tell me which version of TomaHawk I should download to
> be able to use it with JSF 1.1 RI and tomcat 5.5.x ?
>
> I download  tomahawk-examples-1.1.5-SNAPSHOT-bin.tar.gz and it does not
> works with Tomcat 5.5.20
>
> I should say that i must use TomaHawk components with JSF 1.1 RI, and Also i
> need to use PanelNavigation2 component, so Please let me know if :
>
> 1- TomaHawk does not works with JSF 1.1 RI
>
> 2- PanelNavigation2  is not present in TomaHawk version that works with
> tomcat 5.5.x and JSF RI 1.1
>
>
>
> Thanks
> --
> View this message in context: http://www.nabble.com/Which-version-of-TomaHawk-components-can-be-used-with-JSF-1.1-RI-and-Tomcat-5.5.x--tf3084292.html#a8571665
> Sent from the MyFaces - Users mailing list archive at Nabble.com.
>
>

Mime
View raw message