myfaces-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mike Kienenberger" <mkien...@gmail.com>
Subject Re: MyFaces-1377 min fix versions? / panelNavigation2 breakage
Date Wed, 20 Sep 2006 16:27:37 GMT
On 9/20/06, Jeff Bischoff <jbischoff@klkurz.com> wrote:
> My t:panelNavigation2 problem occurs when using Core 1.1.4 (release)
> with Tomahawk 1.1.5 (nightly 2006-09-16)
>
> However, the component works fine when I also use the nightly core build
> of the same date.
>
> So, only issue worth pursuing vis-a-vis my panelNavigation2 problem
> would be to get the Tomahawk 1.1.5 branch patched to restore
> compatibility with Core 1.1.4 release. Sound reasonable?
>
> Later, when I have time, I'll see if there is already a JIRA somewhere.
> Otherwise, I'll work on providing more information to get one started.

1.1.4 and 1.1.5 (either package) should be compatible with each other.
  So I'd consider that a blocker issue for a 1.1.4 tomahawk release.
Yes, please check and see if there's already an open JIRA issue and,
if not, please open a new one with an example showing the
incompatibility and stating which combinations work and which do not.

Mime
View raw message