myfaces-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bernd Bohmann <bernd.bohm...@atanion.com>
Subject Re: MyFaces Tobago Install
Date Thu, 14 Sep 2006 21:52:03 GMT
Hello Jamie,

please replace all artifacts in the WEB-INF/lib dir with the version in 
the jdk14retro directory from the distribution.

Addtionally add the retrotranslator-runtime-1.0.8.jar from
http://www.ibiblio.org/maven2/net/sf/retrotranslator/retrotranslator-runtime/
to the WEB-INF/lib directory of your WAR.

You can find a detail description for the JDK 1.4 version in the 
README.txt of the Nightly distribution build.

Regards

Bernd

Volker Weber wrote:
> Hi Jamie,
> 
> please ask such question on the users list.
> 
> the tobago sample application will not run on jdk 1.4, tobago needs 1.5.
> but you can run a retrotranslated version on 1.4.
> But don't ask me how, i have no expirience whith that.
> 
> regards
>  Volker
> 
> 2006/9/12, Steward, Jamie <Jamie.Steward@arbella.com>:
>>
>>
>>
>> Hi Volker,
>>
>> I'm trying to deploy the sample application to a WebSphere 5.1 Server.
>>
>> Looking at the How To I see that Tobago can run on other JDK 1.4 servers;
>> Tomcat 5.5 and WebLogic 8.1.
>>
>> Is there any reason why it should not deploy?
>>
>> Thanks,
>> Jamie Steward
>> Arbella Information Systems
>> 1900 Crown Colony Drive
>> Quincy MA 02169
>> Tel. 617.328.2914
> 

Mime
View raw message