myfaces-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mike Kienenberger" <mkien...@gmail.com>
Subject Re: Re: commandLinks don't work on Tomcat 5.5.17
Date Wed, 16 Aug 2006 17:19:35 GMT
On 6/9/06, Garner Shawn <shawndgarner@gmail.com> wrote:
>  MyFaces Core 1.1.3 Binary Distribution
>  MyFaces Tomahawk 1.1.2 Binary Distribution

You cannot use Core 1.1.3 with Tomahawk 1.1.2.


On 6/13/06, Hailong Zhang <tobydragon@gmail.com> wrote:
> I have the same problem. I'm working on Tomcat 5.5.12 with MyFaces 1.1.3 &
> Tomahawk 1.1.2.

You cannot use Core 1.1.3 with Tomahawk 1.1.2.


You can use Core 1.1.2 with Tomahawk 1.1.2.
You can use Core 1.1.1 with Tomahawk 1.1.1.
You can use Core 1.0.9 with Tomahawk 1.0.9.

You can use Core 1.1.3 with Tomahawk 1.1.3 or Tomahawk 1.1.4 or
Tomahawk 1.1.5 etc.
You can use Tomahawk 1.1.3 with Core 1.1.3 or Core 1.1.4 or Core 1.1.5.

Before 1.1.3, versions must match.
With 1.1.3 and afterward, core and tomahawk AFTER 1.1.3 can be mixed
and matched.

Mime
View raw message