myfaces-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kasturi Mudulodu" <kastu...@senior-systems.com>
Subject RE: Which release to upgrade to? 1.1.3, 1.1.4, 1.1.5 ?
Date Thu, 06 Jul 2006 21:18:54 GMT
Hi Lindholm,
If you are using Tree2 in tiles, then Tree2 component wouldn't work.
Watch out for that.

Kasturi.

-----Original Message-----
From: Lindholm, Greg [mailto:glindholm@neom.com] 
Sent: Thursday, July 06, 2006 4:50 PM
To: MyFaces Discussion
Subject: Which release to upgrade to? 1.1.3, 1.1.4, 1.1.5 ?

I'm currently using MyFaces 1.1.1 and Tomahawk 1.1.1 and I'm looking to
upgrade.

I'm using JSCookMenu and Tree2 (these are the components that 
were difficult to get working right) plus others. 

Is the released 1.1.3 stable and the best choice?
Or, should I go to 1.1.4 or 1.1.5?

The nightly build area has only 1.1.5-SNAPSHOT I couldn't find 1.1.4
anywhere.
What happened to 1.1.4? 

Is 1.1.4 just about to be released or are we skipping to 1.1.5?

Greg


Mime
View raw message