myfaces-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike <apache_myfa...@amcgrath.org>
Subject Re: HURRAY!!! SORTING IS WORKING!!!!
Date Mon, 02 Jan 2006 12:29:45 GMT
*Thanks Tom your your note.

I've been using MyEclipse for two years and it's been very reliable. I'm 
looking forward to their 4.1 release due this month. It should have 
(much?) better JSF support and the ability to add your own JSF libraries 
onto the tool bar (per my understanding of various posts there).

    Mike*



Tom Butler wrote:
> Mike - I have 'automatic build' set with myEclipse, however, I occasionally
> shutdown Tomcat, do a Proect|Clean, and manually re-deploy (force a
> re-deploy) just to be sure the latest code is deployed to Tomcat.  I've only
> experienced one time so far trouble with myEclipse updating the deployment
> directory (but I've only been using it for a month.)
>
> Hope this helps.
>
> thanks
>
> -----Original Message-----
> From: Mike [mailto:apache_myfaces@amcgrath.org] 
> Sent: Saturday, December 31, 2005 4:19 PM
> To: MyFaces Discussion
> Subject: HURRAY!!! SORTING IS WORKING!!!!
>
> It seems that my problem was that my IDE had, for some reason, stopped 
> updating the deployment directory even though the code would work after 
> the changes I made thanks to all the great suggestions here.
>
> Now, at least, I have a Java problem, not a MyFaces problem.
>
> Now, I'm trying to modify the car sort example to let you sort by a 
> column that contains strings that are integers. The code in the car 
> sorting example won't sort strings that contain numbers in order.
>
> Thanks to all for all the terrific help and suggestions!
>
>     Mike
>
>
>
>
>   

Mime
View raw message