myfaces-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bruno Aranda <brunoara...@gmail.com>
Subject Re: JsCookMenu shows lotsa broken images
Date Wed, 23 Nov 2005 17:29:19 GMT
Are you sure you have deleted all the old myfaces jars in the server
classpath? What server are you using?

Regards,

Bruno

2005/11/23, Rafael Nami <rafanami@gmail.com>:
> I tried with all the latest nightly builds, the same image broken stuff
> occurred in IE.
>  I was using MyFaces 1.1.0.
>
>  PS - I've tried to access irian examples, and they worked like a charm in
> IE, but
>  our app is not.
>
>  Thanks in advance
>
>  Rafael Mauricio Nami
>
>
> 2005/11/23, Rafael Nami <rafanami@gmail.com>:
> > Thanks Martin, I'll try it right now.
> >
> >
> > 2005/11/23, Martin Marinschek < martin.marinschek@gmail.com>:
> >
> > > Which MyFaces version are you using?
> > >
> > > There have been several problems with the JSCookMenu regarding these
> > > broken images, all of which should have been fixed in the Nightly
> > > Builds.
> > >
> > > regards,
> > >
> > > Martin
> > >
> > > On 11/23/05, Rafael Nami <rafanami@gmail.com> wrote:
> > > > Hi everyone, I'm using JSCookMenu in a project. It's displaying
> correct in
> > > > Firefox, but in IE is displaying broken images
> > > >  in each navigationMenuItem. Is this a bug?? We're using here the
> Internet
> > > > Explorer Theme.
> > > >
> > > >  Thanks in advance
> > > >
> > > >  Rafael Mauricio Nami
> > > >
> > >
> > >
> > > --
> > >
> > > http://www.irian.at
> > >
> > > Your JSF powerhouse -
> > > JSF Consulting, Development and
> > > Courses in English and German
> > >
> > > Professional Support for Apache MyFaces
> > >
> >
> >
>
>

Mime
View raw message