myfaces-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Anjaneyulu Sadineni <sadine...@gmail.com>
Subject Re: Problem while deploying in IBM WebSpher Application Server 5.1
Date Thu, 27 Oct 2005 15:00:01 GMT
Hi,
 We didn't have jsp-api.jar in lib dir. Do we need to have jsp-api.jar in
lib dir ..?
 Thanks


 On 10/27/05, rosalba bochicchio <rosalba_2001@yahoo.it> wrote:
>
> Did you include jsp-api.jar in your lib?
>
> --- Anjaneyulu Sadineni <sadinenia@gmail.com> wrote:
>
> > Dear Ryan,
> > Thanks for ur reply. We are using My Faces and
> > tomahawk only. We have the
> > following JSF related jars in class path.
> > Myfaces-impl.jar, myfaces-api.jar, tomahawk.jar .
> > Thanks
> >
> >
> >
> > On 10/26/05, Ryan Wynn <rwynn@us.ibm.com> wrote:
> > >
> > >
> > > What type of jsf configuration are you trying to
> > support? Only MyFaces,
> > > reference impl. + tomahawk, any of the ibm-jsf
> > stuff? I have had problems
> > > with some of the combinations.
> > >
> > > For example, when I tried reference impl. +
> > tomahawk I could not start the
> > > web app because the faces-config parser was trying
> > to go out to the internet
> > > and retrieve a reference to something in the
> > tomahawk faces-config.xml. It
> > > couldn't find it so the application wouldn't
> > start. This only happened when
> > > using the reference impl. MyFaces across the board
> > did not go after this
> > > reference.
> > >
> > > If you could please list the jsf related jars in
> > your classpath.
> > >
> > >
> > >
> > >
> > > *"CONNER, BRENDAN \(SBCSI\)" <bc1378@sbc.com >*
> > >
> > > 10/26/2005 02:39 PM Please respond to
> > > "MyFaces Discussion"
> > >
> > > To
> > > "MyFaces Discussion" <users@myfaces.apache.org >
> > cc
> > > Subject
> > > RE: Problem while deploying in IBM WebSpher
> > Application Server 5.1
> > >
> > >
> > >
> > >
> > > There should be no conflicts as log as you don't
> > include IBM's JSF JAR
> > > files in your EAR.
> > >
> > > - Brendan
> > > -----Original Message-----*
> > > From:* Anjaneyulu Sadineni [mailto:
> > sadinenia@gmail.com] *
> > > Sent:* Wednesday, October 26, 2005 1:34 PM*
> > > To:* MyFaces Discussion*
> > > Subject:* Problem while deploying in IBM WebSpher
> > Application Server 5.1
> > >
> > > Hi,
> > > We have been using my faces in our application and
> > it is working fine in
> > > TOMCAT 5.0. But, We are not able to deploy same
> > war file in IBM WebSpher
> > > Application Server 5.1. We are getting the
> > following msg
> > > as "Application falied to Intialize" and then the
> > server is getting
> > > stopped .
> > > But when we remove the myfaces-impl.jar from war
> > file, we are able to
> > > deploy it. Is there any conflicts ere between
> > myfaces-impl.jar and IBM
> > > jars ?.Please let us know if u have any idea on
> > this Problem.
> > >
> > > Advance thanks for ur help.
> > >
> > > Thanks
> > >
> >
>
>
>
>
>
> __________________________________
> Yahoo! Mail - PC Magazine Editors' Choice 2005
> http://mail.yahoo.com
>

Mime
View raw message