myfaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <...@myfaces.apache.org>
Subject [jira] [Commented] (TOBAGO-1562) Check which parts of jQuery UI are needed any longer and updating to 1.12.1
Date Wed, 07 Dec 2016 07:14:58 GMT

    [ https://issues.apache.org/jira/browse/TOBAGO-1562?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15727970#comment-15727970
] 

Hudson commented on TOBAGO-1562:
--------------------------------

SUCCESS: Integrated in Jenkins build Tobago 3.0.x #665 (See [https://builds.apache.org/job/Tobago%203.0.x/665/])
TOBAGO-1562: Check which parts of jQuery UI are needed any longer and updating to 1.12.1 (lofwyr:
[http://svn.apache.org/viewvc/?view=rev&rev=1773014])
* (edit) tobago-3.0.x/src/site/apt/migration-3.0.apt


> Check which parts of jQuery UI are needed any longer and updating to 1.12.1
> ---------------------------------------------------------------------------
>
>                 Key: TOBAGO-1562
>                 URL: https://issues.apache.org/jira/browse/TOBAGO-1562
>             Project: MyFaces Tobago
>          Issue Type: Task
>            Reporter: Udo Schnurpfeil
>            Assignee: Udo Schnurpfeil
>            Priority: Minor
>             Fix For: 3.0.0-beta-1, 3.0.0
>
>
> With removing the datepicker of jQuery UI, we may no longer need all modules of jQuery
UI.
> We need:
> * widget.js



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message