myfaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Leonardo Uribe (JIRA)" <...@myfaces.apache.org>
Subject [jira] [Created] (TRINIDAD-2538) Assembly artifacts are not deployed on release:perform
Date Wed, 27 Apr 2016 03:20:12 GMT
Leonardo Uribe created TRINIDAD-2538:
----------------------------------------

             Summary: Assembly artifacts are not deployed on release:perform
                 Key: TRINIDAD-2538
                 URL: https://issues.apache.org/jira/browse/TRINIDAD-2538
             Project: MyFaces Trinidad
          Issue Type: Bug
          Components: Build
            Reporter: Leonardo Uribe
            Assignee: Leonardo Uribe
            Priority: Blocker


I have done some attempts to release trinidad assemblies using release:prepare and release:perform.
Both goals works but the problem is once the release process is complete, when I check the
release repository the generated assembly files are not uploaded, even if they are generated
and copied to local maven repository.

There is a goal in build-helper-maven-plugin that can be used to that (it is used in myfaces
core for the same purpose). I tried it twice, and I also tried with -Papache-release on prepare
and perform goals.

Since we don't have a people.apache.org ssh anymore, this issue should be fixed before continue
with any release process.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message