myfaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <...@myfaces.apache.org>
Subject [jira] [Commented] (TOBAGO-1535) Set build requirement for Tobago 2 and 3 to Java 8 or higher
Date Fri, 19 Feb 2016 11:28:18 GMT

    [ https://issues.apache.org/jira/browse/TOBAGO-1535?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15154116#comment-15154116
] 

Hudson commented on TOBAGO-1535:
--------------------------------

FAILURE: Integrated in Tobago 3.0.x #243 (See [https://builds.apache.org/job/Tobago%203.0.x/243/])
Merged from trunk
TOBAGO-1535: Set build requirement for Tobago 2 and 3 to Java 8 or higher [from revision 1731218]
TOBAGO-1535: Set build requirement for Tobago 2 and 3 to Java 8 or higher [from revision 1731219]
(lofwyr: [http://svn.apache.org/viewvc/?view=rev&rev=1731221])
* tobago-3.0.x
* tobago-3.0.x/pom.xml


> Set build requirement for Tobago 2 and 3 to Java 8 or higher
> ------------------------------------------------------------
>
>                 Key: TOBAGO-1535
>                 URL: https://issues.apache.org/jira/browse/TOBAGO-1535
>             Project: MyFaces Tobago
>          Issue Type: Improvement
>          Components: Build
>            Reporter: Udo Schnurpfeil
>            Assignee: Udo Schnurpfeil
>            Priority: Minor
>
> This should not be a big restriction, but is nice to keep the pom.xml simple.
> Oracles public support for Java 7 is outdated 1 year.
> *This doesn't influence the runtime requirement for Tobago applications.* 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message