myfaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Leonardo Uribe (JIRA)" <>
Subject [jira] [Created] (MYFACES-3813) Cleanup org.apache.myfaces.config.impl.digester.elements package
Date Fri, 01 Nov 2013 01:15:19 GMT
Leonardo Uribe created MYFACES-3813:

             Summary: Cleanup org.apache.myfaces.config.impl.digester.elements package
                 Key: MYFACES-3813
             Project: MyFaces Core
          Issue Type: Task
          Components: JSR-344
            Reporter: Leonardo Uribe
            Assignee: Leonardo Uribe

The classes at 


has the same names as in


That becomes a real pain because most of the times you need both the interface and the implementation,
and you end up writing the full package name all over the places. We need to fix that and
use *Impl suffix for the classes that implement something.

This message was sent by Atlassian JIRA

View raw message